news:2015:03:09:xfce_4.12_per_slackware

Differences

This shows you the differences between two versions of the page.

Link to this comparison view

Both sides previous revision Previous revision
Next revision
Previous revision
news:2015:03:09:xfce_4.12_per_slackware [2015/03/09 12:27]
Giuseppe Di Terlizzi
news:2015:03:09:xfce_4.12_per_slackware [2015/03/26 10:23] (current)
Giuseppe Di Terlizzi
Line 1: Line 1:
-====== Xfce 4.12 per Slackware ====== +---- datatemplateentry news ---- 
- +type        : news 
-{{template>news:template:article +template    : news:template:article 
-|year        2015 +year        2015 
-|month       03 +month       03 
-|day         09 +day         : 09 
-|title       Xfce 4.12 per Slackware +pubdate_dt  : 2015-03-09 
-|image       http://upload.wikimedia.org/wikipedia/commons/5/5b/Xfce_logo.svg?.png +title       Xfce 4.12 per Slackware 
-|source      http://rlworkman.net +image       http://upload.wikimedia.org/wikipedia/commons/5/5b/Xfce_logo.svg?.png 
-|description Disponibili i pacchetti di Xfce 4.12 per Slackware 14.1 +source      http://rlworkman.net 
-|tag         news 2015/03 +description Disponibili i pacchetti di Xfce 4.12 per Slackware 14.1 
-}}+tag_tags    : news 2015/03 
 +----
  
 A pochi giorni dal rilascio della versione [[news:2015:03:04:rilasciato_xfce_4.12|4.12 di Xfce]], il nostro Robby Workman (rworkman) rilascia i pacchetti per Slackware 14.1 (x86 e x86_64). A pochi giorni dal rilascio della versione [[news:2015:03:04:rilasciato_xfce_4.12|4.12 di Xfce]], il nostro Robby Workman (rworkman) rilascia i pacchetti per Slackware 14.1 (x86 e x86_64).
Line 27: Line 28:
 </code> </code>
  
-Come suggerito dal [[http://rlworkman.net/pkgs/14.1/ChangeLog.txt|ChangeLog]] prima di installare è necessario rimuovere tutto il set di pacchetti di ''xfce'' o in alternativa dare un bel ''upgradepkg --reinstall-new'' e rimuovere a mano il pacchetto ''xfwm4-themes''.+Come suggerito nel [[http://rlworkman.net/pkgs/14.1/ChangeLog.txt|ChangeLog]] prima di installare è necessario rimuovere tutto il set di pacchetti di ''xfce'' o in alternativa dare un bel ''upgradepkg --install-new'' e rimuovere a mano il pacchetto ''xfwm4-themes''.
  
 Grazie a Robby per il suo lavoro. Grazie a Robby per il suo lavoro.
Line 34: Line 35:
  
 {{tag>news 2015/03}} {{tag>news 2015/03}}
 +
 +~~NewsArticle~~
 +
  • news/2015/03/09/xfce_4.12_per_slackware.1425900434.txt.gz
  • Last modified: 5 years ago
  • by Giuseppe Di Terlizzi