Slackware-14.0 ChangeLog (2014-02-20)

Thu Feb 20 00:30:49 UTC 2014

  • patches/packages/mysql-5.5.36-i486-1_slack14.0.txz
    This update fixes a buffer overflow in the mysql command line client which
    may allow malicious or compromised database servers to cause a denial of
    service (crash) and possibly execute arbitrary code via a long server
    version string.
    For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-0001
    (* Security fix *)
  • news/2014/02/20/slackware-14.0-changelog.txt
  • Last modified: 2 years ago
  • by Giuseppe Di Terlizzi