Slackware-13.0 ChangeLog (2008-06-28)

Sat Jun 28 16:52:32 CDT 2008

n/gnutls-2.2.5-i486-1.tgz:
Upgraded to GnuTLS version 2.2.5.
This updated package fixes bugs which can lead to a denial of service
(DoS) in programs linked with GnuTLS. Thanks to Ossi Herrala and
Jukka Taimisto from the CROSS project at Codenomicon Ltd. for finding
and reporting the problems, and to Simon Josefsson and
Nikos Mavrogiannopoulos for researching the issues and developing
patches, and to Andreas Metzler for noting and reporting a problem with
one of the original patches.
For more information about the issues patched, please refer to:
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2008-1948
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2008-1949
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2008-1950
(* Security fix *)

Fri Jun 27 23:17:20 CDT 2008

d/ruby-1.8.6_p230-i486-1.tgz:
Upgraded to ruby-1.8.6-p230.
This fixes a number of security related bugs in Ruby which could lead to a
denial of service (DoS) condition or allow execution of arbitrary code.
For more information, see:
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2008-2662
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2008-2663
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2008-2664
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2008-2725
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2008-2726
(* Security fix *)
  • news/2008/06/28/slackware-13.0-changelog.txt
  • Last modified: 5 years ago
  • by Giuseppe Di Terlizzi